Merry Christmas

Just came back from my vacation in Melbourne. Saw the city and the usual sites, highlight for me was the Great Ocean Road tour which is 3 hours south of Victoria. I would consider it a pretty full on tour and not recommended for out of same people or old age guys who are not fond of fast paced tours.

I have been off the IT grid for a week thanks to week long vacation and I’d probably keep it that way till first week next year. I told myself I just have to give my brain some rest from all these studying and work related stuff and focus more into personal and family stuff.

CCIE R&S is still in the horizon, not really eyeing any other certifications out there. One of the things I learned working for an ISP is that I begin to question where my certification would matter. Do not get me wrong, I highly encourage anybody working in IT to get certification no question. It is just for me, I look at my certification and start telling myself I should stop accumulating them and focus on the big one.

The challenge these days has been trying to find that balance between work, family and study. It has been really challenging for me juggling them to the point the partner thinks study and work is one and the same. So let us say I divide my time to 30% work, 30 study and 40 family/personal. Since work and study is IT related, she would see it as I am doing more work than spending time with the family.

Some of the things I need to work on for the following year would be firewall skills, I know my basic stuff but I still feel I suck at Fortigates. I would be confident to say, you give me any networking scenario that would involve a Cisco device, I would be fine but once you replace that with a Fortinet, it would take time.

I have yet to finish a couple of projects involving wireless technology. I sometimes think, the universe is hinting I should get myself into this technology right after R&S but we’ll see.

Interestingly I found myself into a lot of self-help podcast, aside from packetpushers, I listen to ZigZiglar Show, Art of Charm etc. It is nice to mix it up a bit besides just CBT, INE or any networking IT related stuff.

Anyway this is getting too long. Enjoy the holidays if you do have a holiday and an amazing New 2016 Year to us all…

 

Advertisements

2 WAN, 2 LAN, 2 DHCP pools, 1 Router

Here’s another network I worked on over the week. One router connected to two ISPs, two lan network (voice and data) each LAN will have their own gateway, router will act as a DHCP server for each network with port forwards, using VRF and not policy based routing to make things happen.

!
ip vrf DATA
ip vrf VOICE
!
!
ip dhcp use vrf connected
!
ip dhcp excluded-address 10.0.0.101
!
ip dhcp pool dhcppool
vrf DATA
network 10.0.0.0 255.255.255.0
default-router 10.0.0.1
dns-server 192.168.1.1
update arp
!
ip dhcp excluded-address 10.0.1.1
!
ip dhcp pool dhcppool2
vrf VOICE
network 10.0.1.0 255.255.255.0
default-router 10.0.1.1
dns-server 192.168.1.1
update arp
!
!
interface Loopback0
description NETVIEW
!
!
interface GigabitEthernet0/0
no shut
interface GigabitEthernet0/0.10
description DATA_VLAN
encapsulation dot1Q 10
ip vrf forwarding DATA
ip address 10.0.0.1 255.255.255.0
ip flow ingress
ip flow egress
ip tcp adjust-mss 1452
speed auto
ip nat inside
!
interface GigabitEthernet0/0.100
description VOICE_VLAN
encapsulation dot1Q 100
ip vrf forwarding VOICE
ip address 10.0.1.1 255.255.255.0
ip flow ingress
ip flow egress
ip tcp adjust-mss 1452
ip nat inside
!
interface GigabitEthernet0/1
no shut
interface GigabitEthernet0/1.1066
description INTERNET_WAN_DATA_18M
encapsulation dot1Q 1066
ip vrf forwarding DATA
ip address 203.1.1.2 255.255.255.252
ip nat outside
ip virtual-reassembly in
ip nat outside
!
interface FastEthernet0/0/0
description INTERNET_WAN_VOIP
no shutdown
ip vrf forwarding VOICE
ip add 203.1.1.6 255.255.255.252
ip nat outside
!
!
ip route vrf DATA 0.0.0.0 0.0.0.0 203.1.1.1 name DATA_GATEWAY
ip route vrf VOICE 0.0.0.0 0.0.0.0 203.1.1.5 name VOICE_GATEWAY
!
access-list 1 permit 10.0.0.0 0.0.0.255
access-list 2 permit 10.0.1.0 0.0.0.255
!
ip nat inside source list 1 interface GigabitEthernet0/1.1066 vrf DATA overload
ip nat inside source list 2 interface FastEthernet0/0/0 vrf VOICE overload
ip nat inside source static tcp 10.0.0.190 1900 203.1.1.1 1900 vrf DATA
ip nat inside source static tcp 10.0.0.191 1901 203.1.1.1 1901 vrf DATA
ip nat inside source static tcp 10.0.0.192 1902 203.1.1.1 1902 vrf DATA
!

my CCIE journey, where it is at

Hey everyone, i have decided just a write a short blog before I head to bed and start the first day of December. I begin to ask myself where I am with my CCIE journey. To be honest, its been really tough finding the time to study with all the work loads I currently have and balance it out with personal and family life.

I am beginning to notice all the things i’ve heard from Podcast and videos with regards to what to expect once you decide to take that journey. I feel like I am starting over and over. The moment I get into momentum something in life will come up, had to prioritize this workload or be here or attend to this or that.

I am not writing this blog to give excuses. I am writing this because I am still convinced that I can achieve my CCIE R&S number no matter what. On my whiteboard here in my home office, I’ve written a calendar of topics to cover for each month. Looking at it, I am so way behind of my targets. On the calendar, I am supposed to take my CCIE written exam next month. Tomorrow is the first of December, and I haven’t even master a single technology.

I will be honest, there are times I ask myself is it worth it? But the other side said “shut up!”, it is well worth it. I don’t know any CCIE who said it wasn’t worth getting one.

So far, I haven’t completely stop my studying. I squeeze in every minute I get an opportunity to study may it be while doing the laundry, taking a shower (yep!) or driving to work, I listen to INE, CBT and IPexpert. It can get tough when they try to configure something and I can look at the screen while I am driving.

My background photo on my PC at home is a drawing of an elephant with CCIE written on its body and the words “one bite at a time”. At this point, that’s the best strategy to take while I wait for everything else to slow down.